We've resolved an issue with DNS resolution errors on all worker machines.
Posted Apr 13, 2026 - 20:49 EDT
Update
We continue to investigate the issue. It is not related to any recent code changes.
Posted Apr 13, 2026 - 20:18 EDT
Investigating
Over the weekend we noticed a growing surge of "Hostname not known" errors where usually there are nominal, causing plugins to not be able to reach endpoints to refresh data. This is a transient issue and is under investigation.
Posted Apr 13, 2026 - 17:17 EDT
This incident affected: Screen Generation Workers.